Communauté d'entraide Molotov

Question en attente de réponse

mise à jour non fonctionnelle linux Ordinateur (Windows, Mac, Linux)

Bonjour,

J'ai fait une mise à jour ce matin (7/11/2018) de molotov en récupérant l'app.image pour ubuntu (14.04 LTS) et en remplaçant l’arienne.
Lorsque je lance molotov ,la lucarne molotov commence à apparaître (les bords) puis cela "freeze" et un message d’erreur apparaît.
Peut on récupérer la version précédente qui marchait nickel.

sous la console, j'ai l'erreur suivante : /tmp/.mount_moloto9oDIGD/molotov: /lib/x86_64-linux-gnu/libdbus-1.so.3: no version information available (required by /tmp/.mount_moloto9oDIGD/molotov)

Merci

tell.fabien
tell.fabien

tell.fabien

Niveau
0
15 / 100
points

Réponses

Edouard T.
Edouard T.

Edouard T.

Niveau
0
21 / 100
points

Bonjour,

j'ai exactement le même problème (système identique ubuntu 14.04) -- la version précédente marchait très bien (elle refuse dorénavant de ne faire autre chose que de mettre à jour, sans laisser le choix à l'utilisateur, ce n'est pas idéal comme fonctionnement...)

Cordialement

Edouard T.
Edouard T.

Edouard T.

Niveau
0
21 / 100
points

Je viens de trouver une solution étrange :

$ ./molotov.Appimage > /dev/null

alors que non redirigé ça plante...

tell.fabien
tell.fabien

tell.fabien

Niveau
0
15 / 100
points

Bonjour,

Effectivement cela fonctionne avec votre commande. Vous pouvez me détailler ce quelle fait ?

Merci bcp

Edouard T.
Edouard T.

Edouard T.

Niveau
0
12 / 100
points

La commande ./molotov.appImage > /dev/null redirige la sortie standard dans le ficher /dev/null (un fichier système spécial, toujours vide, voyez ça comme un trou noir). J'ai observé que ./molotov.appImage | cat fonctionne aussi, mais je n'ai pas la moindre idée pourquoi, malgré des tests avec strace.

Daniel P.
Daniel P.

Daniel P.

Niveau
0
11 / 100
points

Même problème sous Mint Linux 17.3, même solution :

$ ./molotov.AppImage
/tmp/.mount_molotoXp6PZq/molotov: /lib/x86_64-linux-gnu/libdbus-1.so.3: no version information available (required by /tmp/.mount_molotoXp6PZq/molotov)

Mais lancement correct de cette façon, même message d'erreur :

$ ./molotov.AppImage > /dev/null
/tmp/.mount_molotoADxoxn/molotov: /lib/x86_64-linux-gnu/libdbus-1.so.3: no version information available (required by /tmp/.mount_molotoADxoxn/molotov)

©Molotov 2019